Selasa, 01 November 2011

Yuhu,akhirnya saya bisa juga Membuat Simulasi Jaringan Router EIGRP di Cisco Packet Tracer ,Lumayan Susah juga ternyata hehe tapi alhamdulilah setelah beberpa kali dicoba akhirnya bisa juga.

Apa itu EIGRP ?
EIGRP (Enhanced Interior Gateway Routing Protocol) adalah routing protocol yang hanya di adopsi oleh router cisco atau sering disebut sebagai proprietary protocol pada cisco. Dimana EIGRP ini hanya bisa digunakan sesama router cisco saja.
Intinya adalah, EIGRP berfungsi untuk menghubungkan router 1 dengan router yang lain dengan cara mengenalkan network-network pada setiap interface yang berada pada router itu sendiri.

Ok Sekarang mari kita belajar bersama Membuat Simulasi Jaringan Router EIGRP dengan Cisco Packet Tracer,Pada Praktek kali ini kita menggunakan 2 Router dan juga 2 PC

Langsung Saja Buka Cisco Packet Tracer ,dan Temen temen buat Simulasi Jaringan seperti gambar di bawah ini.


Setelah Itu Setting IP Address Pada kedua PC tersebut

PC A IP Address 192.168.2.2 Subnet Mask 255.255.255.0 Default Gateway 192.168.2.1
PC B IP Address 172.10.10.2 Subnet Mask 255.255.0.0 Default Gateway 172.10.10.1

Setting IP PC A
Setting IP PC B

Ok Setelah itu kita seting router 1

Klik Router 1 dan Setlah itu masuk pada Menu CLI


Continue with configuration dialog? [yes/no]: no
Press RETURN to get started! ketik enter
Router>enable
Router#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#interface fa 0/0
Router(config-if)#ip address 192.168.2.1 255.255.255.0
Router(config-if)#no shutdown


%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up


%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up


Router(config-if)# exit
Router(config)#interface fa 0/1
Router(config-if)#ip address 192.168.0.1 255.255.255.252
Router(config-if)#no shutdown


%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up


Router(config-if)#exit
Router(config)#exit


%SYS-5-CONFIG_I: Configured from console by console
Router#write
Building configuration...
[OK]

Setelah selesai setting Router 1 Sekarang Lanjut Setting Router 2
Klik Router 2 dan Setlah itu masuk pada Menu CLI

Continue with configuration dialog? [yes/no]: no




Press RETURN to get started!






Router>enable
Router#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#interface fa 0/0
Router(config-if)#ip address 192.168.0.2 255.255.255.252
Router(config-if)#no shutdown


Router(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up


%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up


Router(config-if)#exit
Router(config)#interface fa 0/1
Router(config-if)#ip address 172.10.10.1 255.255.0.0
Router(config-if)#no shutdown


Router(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up


%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up


Router(config-if)#exit
Router(config)#exit


%SYS-5-CONFIG_I: Configured from console by console
Router#write
Building configuration...
[OK]

Setting EIGRP Pada Router
Pada Router 1

Router>enable
Router#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#router eigrp 10
Router(config-router)#network 192.168.2.0
Router(config-router)#network 192.168.0.0
Router(config-router)#exit
Router(config)#exit
Router#
%SYS-5-CONFIG_I: Configured from console by console


Router#write
Building configuration...
[OK]

Setting Router EIGRP 
Pada Router 2

Router#enable
Router#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#router eigrp 10
Router(config-router)#network 192.168.0.0
Router(config-router)#network 172.10.0.0
Router(config-router)#exit
Router(config)#exit

%SYS-5-CONFIG_I: Configured from console by console
Router#write
Building configuration...
[OK]

Proses Setting Router Telah Selesai Sekarang Coba ping dari PC A KE PC B
Apabila Berhasil Maka Ada Jawaban Reply